Rejestracja Szukaj FAQ Zaloguj  
Napisz nowy temat  Odpowiedz do tematu  format do druku Maszyna do indukcyjnego wyżarzania łusek. Zrób to sam.
Idź do strony Poprzedni  1, 2, 3, 4, 5, 6, 7, 8  Następny
Stivi6
Odpowiedz z cytatem
Witam ,

Koledzy proszę was o pomoc.
Przestał działać elektromagnes, sprawdziłem sam elektromagnes i jest sprawny.
Zegar ( ten w odcieniu czerwieni Smile )do którego jest podłączony przewód dodatni od elektromagnesu jest sprawny bo podłączyłem drugi i bez zmian .
Sama maszynka działa bez zastrzeżeń, piecyk grzeje, zegar odlicza czas, wtedy odłącza napięcie na zegar od elektromagnesu, po odliczeniu czasu wygrzewania podaje znów napięcie na ten zegar , wpierw się zapala czerwona dioda, potem niebieska , czyli w tym okresie czasu kiedy nie zaświeci się niebieska powinno iść napięcie na elektromagnes ?Tak mi się wydaje bo ten czas możemy ustawiać za pomocą potencjometru.
Zmierzyłem i napięcie idzie ale na bardzo krótki okres czasu.
Czy któryś z kolegów miał może taki przypadek lub któryś z was jest w stanie mi wyjaśnić gdzie jest przyczyna tej awarii?
Gdy dzisiaj włączyłem maszynkę to elektromagnes zadziałał tzn. włączył się na krótki okres czasu jak zawsze przy włączaniu powera i od tego momentu przestał działać.
Z góry dziękuje za pomoc.

Dobra, rozwiązałem problem, zacząłem mierzyć napięcie na przekaźniku 300A i nie przekazywał napięcia na przekaźnik ( ten samochodowy) który przekazuje napięcie na zegar od elektromagnesu Smile .
Gdzieś się zwiesza, poruszałem przewodami które dostarczają 12V do przekaźnika 300A i się odwiesił, zaznaczam ,że przewody są dokręcone dość mocno.
Szukałem problemu w nie odpowiednim miejscu czyli przy zegarach.
Nie wiem czemu tak się stało, czy ten przekaźnik jest wadliwy? Kiedyś upadł mi na podłogę jak składałem wyżarzarkę i może wtedy się uszkodziło coś w środku?
Teraz elektromagnes śmiga aż miło. Dancing
Temat mojej awarii chyba został zakończony.
Zobacz profil autoraZnajdź wszystkie posty Stivi6Wyślij prywatną wiadomość
dinopd
Odpowiedz z cytatem
Stivi6 napisał:
Witam ,

Koledzy proszę was o pomoc.
Przestał działać elektromagnes, sprawdziłem sam elektromagnes i jest sprawny.
Zegar ( ten w odcieniu czerwieni Smile )do którego jest podłączony przewód dodatni od elektromagnesu jest sprawny bo podłączyłem drugi i bez zmian .
Sama maszynka działa bez zastrzeżeń, piecyk grzeje, zegar odlicza czas, wtedy odłącza napięcie na zegar od elektromagnesu, po odliczeniu czasu wygrzewania podaje znów napięcie na ten zegar , wpierw się zapala czerwona dioda, potem niebieska , czyli w tym okresie czasu kiedy nie zaświeci się niebieska powinno iść napięcie na elektromagnes ?Tak mi się wydaje bo ten czas możemy ustawiać za pomocą potencjometru.
Zmierzyłem i napięcie idzie ale na bardzo krótki okres czasu.
Czy któryś z kolegów miał może taki przypadek lub któryś z was jest w stanie mi wyjaśnić gdzie jest przyczyna tej awarii?
Gdy dzisiaj włączyłem maszynkę to elektromagnes zadziałał tzn. włączył się na krótki okres czasu jak zawsze przy włączaniu powera i od tego momentu przestał działać.
Z góry dziękuje za pomoc.

Dobra, rozwiązałem problem, zacząłem mierzyć napięcie na przekaźniku 300A i nie przekazywał napięcia na przekaźnik ( ten samochodowy) który przekazuje napięcie na zegar od elektromagnesu Smile .
Gdzieś się zwiesza, poruszałem przewodami które dostarczają 12V do przekaźnika 300A i się odwiesił, zaznaczam ,że przewody są dokręcone dość mocno.
Szukałem problemu w nie odpowiednim miejscu czyli przy zegarach.
Nie wiem czemu tak się stało, czy ten przekaźnik jest wadliwy? Kiedyś upadł mi na podłogę jak składałem wyżarzarkę i może wtedy się uszkodziło coś w środku?
Teraz elektromagnes śmiga aż miło. Dancing
Temat mojej awarii chyba został zakończony.


Gratulacje
Sam sobie poradziłeś i to najważniejsze.
W takich przypadkach to trzeba iść po przysłowiowym sznurku. Od elementu nie działającego do żródła. Przekaźniki czasami mają to że mogą się wieszać tak jak i styczniki.
Zobacz profil autoraZnajdź wszystkie posty dinopdWyślij prywatną wiadomość
aquater
Odpowiedz z cytatem
Koledzy jaki jest pobór prądu, podczas pracy siłownika ciągnącego?

Chodzi o ten model

Zobacz profil autoraZnajdź wszystkie posty aquaterWyślij prywatną wiadomość
Sztrum
Odpowiedz z cytatem
aquater napisał:
Koledzy jaki jest pobór prądu, podczas pracy siłownika ciągnącego?

Chodzi o ten model


Pisałem już (5 strona tematu) - 2.7A
Zobacz profil autoraZnajdź wszystkie posty SztrumWyślij prywatną wiadomość
aquater
Odpowiedz z cytatem
Dzięki, przeoczyłem Smile
Zobacz profil autoraZnajdź wszystkie posty aquaterWyślij prywatną wiadomość
piotrjub
Odpowiedz z cytatem
Jak dalsze doświadczenia z użytkowaniem piecyków - bezproblemowo?
Zobacz profil autoraZnajdź wszystkie posty piotrjubWyślij prywatną wiadomośćOdwiedź stronę autoraGaduGaduSkype
MacGayver
Odpowiedz z cytatem
Jak do tej pory bezproblemowo. Przepuściłem kilkaset łusek przez maszynę i działa. Nic się nie zepsuło. Dobudowałem podajnik. Filmik z działania jest we wcześniejszym poście.
Zobacz profil autoraZnajdź wszystkie posty MacGayverWyślij prywatną wiadomość
Cypis78
Odpowiedz z cytatem
Cześć wszystkim. Jestem na etapie budowy swojego piecyka i miałbym pytanie, czy mogli byście się pochwalić swoimi rozwiązaniami dot. całego mechanizmu zrzutowego łuski ? i jej regulacji wysokości.
Zobacz profil autoraZnajdź wszystkie posty Cypis78Wyślij prywatną wiadomość
orkidez
Odpowiedz z cytatem
Zaczyna i ja składanie maszynki.Mam nadzieję że będę mógł liczyć na waszą pomoc.
Zobacz profil autoraZnajdź wszystkie posty orkidezWyślij prywatną wiadomość
cianek
Odpowiedz z cytatem
Witajcie.
Czy możecie się pochwalić/zdradzić jak zakończyliście końcówki indukcji tak aby pasowały pod wąż silikonowy z projektu ?
Zobacz profil autoraZnajdź wszystkie posty cianekWyślij prywatną wiadomość
piotrjub
Odpowiedz z cytatem
SAM-a mam, jestem bardzo zadowolony, czytając wasze opinie postanowiłem że wzorując się na was,

zrobię sobie taki piecyk aby mieć zapas na wypadek godziny W Very Happy

Zamówiłem sobie podstawowe elementy na alli, zobaczymy kiedy dojdą.
Zobacz profil autoraZnajdź wszystkie posty piotrjubWyślij prywatną wiadomośćOdwiedź stronę autoraGaduGaduSkype
Warsiawiak
Odpowiedz z cytatem
piotrjub napisał:
SAM-a mam, jestem bardzo zadowolony, czytając wasze opinie postanowiłem że wzorując się na was,
zrobię sobie taki piecyk aby mieć zapas na wypadek godziny W Very Happy
Zamówiłem sobie podstawowe elementy na alli, zobaczymy kiedy dojdą.


Takich dobroci nigdy za wiele Very Happy

cianek napisał:
Witajcie.
Czy możecie się pochwalić/zdradzić jak zakończyliście końcówki indukcji tak aby pasowały pod wąż silikonowy z projektu ?.


Jeżeli chodzi o mnie to kupiłem w Castoramie końcówki do węża powietrza i dałem do zlutowania.
Nawet chyba na filmie dałem link do tego.

_________________
Mid life crisis. Bigger toys for bigger boys Smile
Zobacz profil autoraZnajdź wszystkie posty WarsiawiakWyślij prywatną wiadomośćTlenTelefony
cianek
Odpowiedz z cytatem
Dzięki Filipie.
Zobacz profil autoraZnajdź wszystkie posty cianekWyślij prywatną wiadomość
dinopd
Odpowiedz z cytatem
Ja tak jak WArszawiak kupilem koncówki w CASTO i alutowałem i działa
Zobacz profil autoraZnajdź wszystkie posty dinopdWyślij prywatną wiadomość
cianek
Odpowiedz z cytatem
dinopd napisał:
Ja tak jak WArszawiak kupilem koncówki w CASTO i alutowałem i działa

Zalutowałeś zwykłym lutem czy twardym ? Czy jak Warsiawiak srebrem ( podawał na YT) ?
Czy możecie podać jakie konkretnie to końcówki ? Sorry nie mam Casto i muszę przez neta zamówić ... ( potrzebuje konkretnie jakie to są. Nie chce eksperymentować i liczę na waszą pomoc ) Very Happy Very Happy
Zobacz profil autoraZnajdź wszystkie posty cianekWyślij prywatną wiadomość
Warsiawiak
Odpowiedz z cytatem
Końcówki musisz zamówić odpowiednio do wężyków jakie użyjesz do instalacji chłodzącej system.
A końcówki lutowane były przez ślusarza srebrem.

_________________
Mid life crisis. Bigger toys for bigger boys Smile
Zobacz profil autoraZnajdź wszystkie posty WarsiawiakWyślij prywatną wiadomośćTlenTelefony
Cypis78
Odpowiedz z cytatem
Hej.
Moja maszyna juz ukończona, działa prawidlowo.Na testach puscilem ponad 400szt 338Lm, 308, 6.5x55, 6.5cm.Podczas testów mialem założone wężyki 8mm silikonowe przezroczyste, niby odporne na temperaturę, ale okazało się, że podczas pracy temperatura je odkształcała (zaginała). Założyłem porządne węże paliwowe i teraz maszynka śmiga aż miło Smile
Pochwalcie sie waszymi nastawami dla 338lm i 6.5cm (czasy)












Zobacz profil autoraZnajdź wszystkie posty Cypis78Wyślij prywatną wiadomość
cianek
Odpowiedz z cytatem
Panowie jeszcze jedno pytanie w oczekiwaniu na dostawę pieca.
Czy mogę zastosować do cewki rurę miedzianą fi 4,76 mm zachowując ilość zwoi i wewnętrzną średnicę ? Zmieni to parametry pracy ?
Czy ściśle trzymać się tej podanej z projektu czyli fi 3,5 mm ?
Zobacz profil autoraZnajdź wszystkie posty cianekWyślij prywatną wiadomość
donkihot
Odpowiedz z cytatem
Cypis78, ładniutka ta twoja maszynka wyszła, gratuluję wykonania. Co do czasów, ja robię tylko .308 (na razie) i u mnie czas wyżarzania to 4-4,5 sekundy

Cinek, możesz próbować ale ja mam złe doświadczenia z budową cewki. To jest układ rezonansowy i każda zmiana cewki może wytrącać go z równowagi, najczęściej objawia się to przegrzewaniem ZVS (tak było u mnie)

ps. Tak sobie czytam ten wątek i aż serce mi rośnie Very Happy
Co prawda to nie mój projekt i jak budowałem swoją to dużo podpowiadał mi kolega Bready, ale na "naszym podwórku" czuję się trochę jak "ojciec" tej maszyny i cieszy mnie bardzo jak widzę Wasze w pełni działające projekty.
Bardzo jestem ciekaw ile już tych maszyn powstało?

_________________
Walczący z wiatrakami.
Zajrzyj na moją stronę WWW
Zobacz profil autoraZnajdź wszystkie posty donkihotWyślij prywatną wiadomośćOdwiedź stronę autora
cianek
Odpowiedz z cytatem
Sebastianie na pewno już to było kilka razy pisane na forum, ale napiszę jeszcze raz. Wielki szacunek dla Ciebie oraz innych forumowiczów za ten wątek i chęć niesienia pomocy. Applause Applause Applause


Ostatnio zmieniony przez cianek dnia Poniedziałek, 22 Luty 2021, 16:40, w całości zmieniany 1 raz
Zobacz profil autoraZnajdź wszystkie posty cianekWyślij prywatną wiadomość
donkihot
Odpowiedz z cytatem
Dzięki Cinek ;)
Chłopaki dajcie cynka (np. na PW żeby tematu nie zaśmiecać) kto zbudował i działa. Chciałbym wiedzieć ile już ZVS-ów śmiga?

_________________
Walczący z wiatrakami.
Zajrzyj na moją stronę WWW
Zobacz profil autoraZnajdź wszystkie posty donkihotWyślij prywatną wiadomośćOdwiedź stronę autora
donkihot
Odpowiedz z cytatem
Od listopada moja indukcja stała uszkodzona, a że nie strzelam w zimę to olałem temat. Dziś zabrałem się za naprawę i powiem wam o dwóch ważnych sprawach:
Obowiązkowo zastosujcie dodatkowy przekaźnik, pomiędzy zegarem a tym wielkim przekaźnikiem który podaje napięcie z zasilacza 48V na ZVS
Tak jak jest to na schemacie Warsiawiaka.
Ten wielki przekaźnik od wciągarki ma tak duży pobór że usmażył mi przekaźnik w zegarze.
Druga modyfikacja polega na dodaniu kontrolki pracy ZVS, warto dodać leda który jest podłączony bezpośrednio do zacisków zasilania ZVS (tam jest 48V więc do leda trzeba dobrać odpowiedni rezystor) To że słyszycie jak klikają przekaźniki, nie oznacza że podają napięcie (u mnie właśnie tak było) Ten Led będzie Was informował o tym czy wszystko działa jak trzeba.

_________________
Walczący z wiatrakami.
Zajrzyj na moją stronę WWW
Zobacz profil autoraZnajdź wszystkie posty donkihotWyślij prywatną wiadomośćOdwiedź stronę autora
Bready
Odpowiedz z cytatem
donkihot napisał:
Od listopada moja indukcja stała uszkodzona, a że nie strzelam w zimę to olałem temat. Dziś zabrałem się za naprawę i powiem wam o dwóch ważnych sprawach:
Obowiązkowo zastosujcie dodatkowy przekaźnik, pomiędzy zegarem a tym wielkim przekaźnikiem który podaje napięcie z zasilacza 48V na ZVS
Tak jak jest to na schemacie Warsiawiaka.
Ten wielki przekaźnik od wciągarki ma tak duży pobór że usmażył mi przekaźnik w zegarze.
Druga modyfikacja polega na dodaniu kontrolki pracy ZVS, warto dodać leda który jest podłączony bezpośrednio do zacisków zasilania ZVS (tam jest 48V więc do leda trzeba dobrać odpowiedni rezystor) To że słyszycie jak klikają przekaźniki, nie oznacza że podają napięcie (u mnie właśnie tak było) Ten Led będzie Was informował o tym czy wszystko działa jak trzeba.

Tez mialem awarie.
W zasilaczu 48V sa polaczone rownolegle 2 termistory NTC ograniczajace uderzenie pradu przy wlaczaniu zasilacza ,i one mi sie rozsypaly.
W innym zasilaczu odczytalem ze sa to termistory 25D-15 ,czyli 25 ohm 15mm srednicy ,ale znajac chinczykow moga byc zastosowane inne wartosci ,bo odczytalem na tych zweglonych pierwsza cyfre ,i nie bylo to "2" a "5".
I wlasnie dzieki wskaznikowi napiecia i pradu to zauwazylem ,bo efekt byl taki ze zasilacz wylaczal napiecie pod obciazeniem ,po czym napiecie wracalo do normy ,wiec nie kazda luska byla odpuszczana.
Jako ze moja maszynka jest troche starsza od waszych to dla przypomnienia link : https://www.youtube.com/watch?v=UrALaRs4COo

_________________
Pozdrawiam Bready
Zobacz profil autoraZnajdź wszystkie posty BreadyWyślij prywatną wiadomość
Cypis78
Odpowiedz z cytatem
Bready jaki przebieg łusek wytrzymał twój zasilacz?
Zobacz profil autoraZnajdź wszystkie posty Cypis78Wyślij prywatną wiadomość
Bready
Odpowiedz z cytatem
Cypis78 napisał:
Bready jaki przebieg łusek wytrzymał twój zasilacz?

Ciezko mi powiedziec ,5000 ,moze 8000.
Zywotnosc termistorow to bardziej ilosc wlaczen niz ilosc lusek.

_________________
Pozdrawiam Bready
Zobacz profil autoraZnajdź wszystkie posty BreadyWyślij prywatną wiadomość
Bonzoo
Odpowiedz z cytatem
Ten wielki przekaźnik robi "krecią" robotę w maszynkach. Heniek (MacGayver) wpadł na pomysł by użyć tranzystora IGBT do włączania generatora.
To rozwiązanie załatwia temat definitywnie, proste, tanie i najważniejsze DZIAŁA Very Happy
Zobacz profil autoraZnajdź wszystkie posty BonzooWyślij prywatną wiadomość
Bready
Odpowiedz z cytatem
Bonzoo napisał:
Ten wielki przekaźnik robi "krecią" robotę w maszynkach. Heniek (MacGayver) wpadł na pomysł by użyć tranzystora IGBT do włączania generatora.
To rozwiązanie załatwia temat definitywnie, proste, tanie i najważniejsze DZIAŁA Very Happy

Ja mam stycznik ze stykami chyba 3x30A polaczonymi rownolegle i cewka o ile pamietam na napiecie sieci.
No ale zegar tez mam inny.

_________________
Pozdrawiam Bready
Zobacz profil autoraZnajdź wszystkie posty BreadyWyślij prywatną wiadomość
MacGayver
Odpowiedz z cytatem
[quote]Ten wielki przekaźnik od wciągarki ma tak duży pobór że usmażył mi przekaźnik w zegarze.
Nie jest to cała prawda w tym temacie.
Przekaźnik uległ uszkodzeniu ( usmażeniu ) z powodu przepięć występujących podczas rozłączania obwodu o dużej indukcyjności bez zastosowania elementu gaszącego.
Starsi koledzy pamiętają zapewne klasyczny przerywaczowy układ zapłonowy w samochodach z silnikiem benzynowym. Była tam cewka przerywacz i zabudowany obok niego kondensator który pełnił rolę tłumika przepięć. Nie wdając się w teorie elektryczne mogę zaproponować proste rozwiązanie problemu. Wystarczy równolegle do cewki stycznika przyłączyć katodą do + a anodą do - zwykłą diodę prostowniczą o prądzie 1A i napięciu pracy 200V lub więcej np: 1N4006 i załatwi to problem definytwnie.
Z technicznego i ekonomicznego punktu widzenia tranzysto IGBT o prądzie 40A i napięciu 600V załatwił u mnie problem załączania generatora. koszt 5 zł i cisza zamiast stuku stycznika.[/img]
Zobacz profil autoraZnajdź wszystkie posty MacGayverWyślij prywatną wiadomość
Bready
Odpowiedz z cytatem
[quote="MacGayver"]
Cytat:
Ten wielki przekaźnik od wciągarki ma tak duży pobór że usmażył mi przekaźnik w zegarze.
Nie jest to cała prawda w tym temacie.
Przekaźnik uległ uszkodzeniu ( usmażeniu ) z powodu przepięć występujących podczas rozłączania obwodu o dużej indukcyjności bez zastosowania elementu gaszącego.
Starsi koledzy pamiętają zapewne klasyczny przerywaczowy układ zapłonowy w samochodach z silnikiem benzynowym. Była tam cewka przerywacz i zabudowany obok niego kondensator który pełnił rolę tłumika przepięć. Nie wdając się w teorie elektryczne mogę zaproponować proste rozwiązanie problemu. Wystarczy równolegle do cewki stycznika przyłączyć katodą do + a anodą do - zwykłą diodę prostowniczą o prądzie 1A i napięciu pracy 200V lub więcej np: 1N4006 i załatwi to problem definytwnie.
Z technicznego i ekonomicznego punktu widzenia tranzysto IGBT o prądzie 40A i napięciu 600V załatwił u mnie problem załączania generatora. koszt 5 zł i cisza zamiast stuku stycznika.[/img]

Akurat ten kondensator w ukladzie zaplonowym mial troche inne zadanie Wink ,ale zastosowanie diody gaszacej jest dla mnie na tyle oczywiste ze nie pomyslalem o tym ze ktos jej nie zastosowal Mr. Green
Jak z chlodzeniem tranzystora ,trzeba radiator czy wystarczy blaszka?

_________________
Pozdrawiam Bready
Zobacz profil autoraZnajdź wszystkie posty BreadyWyślij prywatną wiadomość
MacGayver
Odpowiedz z cytatem
Cytat:
Jak z chlodzeniem tranzystora ,trzeba radiator czy wystarczy blaszka?
Zastosowałem dwa równolegle pracujące tranzystory FGH40N60 na radiatorze. Były w zniszczonej spawarce przykręcone do radiatora więc nie siliłem się na eksperymenty. Dodatkowo zabudowane są przy wentylatorze chłodzącym generator więc trudno coś sensownego powiedzieć. U mnie sa zimne. Wysterowałem je napięciem 12V i spadek wynosi około 2V co przy prądzie 14A daje 28W straty. Czas pracy około 30% więc do odprowadzenia jest około 10W ( niewiele ). Myślę że niewielki radiator wystarczy.
Zobacz profil autoraZnajdź wszystkie posty MacGayverWyślij prywatną wiadomość
RobertK
Odpowiedz z cytatem
RobertK napisał:
Witam.
Mam dwa pytania, dlaczego zastosowaliście przekaźnik od wciągarki? Są mniejsze o podobnych parametrach ( nawet elektroniczne choć wymagają więcej " zachodu" radiator itp.) Drugie moje pytanie brzmi, czy ktokolwiek zastosował zabezpieczenie przeciw- przepieciowe na wejściu zasilania do modułu rezonansowego (pieca)?
Pozdrawiam.

Taaaaa........nie będę cytował odpowiedzi na moje pytanie.
Zobacz profil autoraZnajdź wszystkie posty RobertKWyślij prywatną wiadomość
MacGayver
Odpowiedz z cytatem
Obiecany wcześniej rysunek jak podłączać diodę do cewek w układzie aby wyeliminować przepięcia przy rozłączeniu elementu indukcyjnego.
Przedstawione rozwiązanie wydłuża minimalnie czas odpadu przekaźnika ( elektromagnesu ) ale w naszym przypadku jest to różnica nieistotna.
Zobacz profil autoraZnajdź wszystkie posty MacGayverWyślij prywatną wiadomość
donkihot
Odpowiedz z cytatem
MacGayver napisał:
Obiecany wcześniej rysunek jak podłączać diodę do cewek w układzie aby wyeliminować przepięcia przy rozłączeniu elementu indukcyjnego.
Przedstawione rozwiązanie wydłuża minimalnie czas odpadu przekaźnika ( elektromagnesu ) ale w naszym przypadku jest to różnica nieistotna.

I to jest właśnie super!
Ja co prawda właśnie dołożyłem dodatkowy przekaźnik (który pewnie też wydłuży czas zadziałania) ale takie pomysły wprowadzają ten projekt na wyższy poziom. Każda taka poprawka pomoże następnym budowniczym w zbudowaniu jeszcze sprawniejszej maszyny.
ps. RobertK zapytałeś "dlaczego zastosowaliście przekaźnik od wciągarki?" już Ci odpowiadam: za zawodu jestem elektrykiem (od dawna w stanie spoczynku) a nie elektronikiem. Zbudowałem maszynę na podstawie projektu z za oceanu i przy wydatnej pomocy kolegi Bredy uwzględniając tanie i łatwo dostępne element dostępne na naszym rynku i takie które znam i rozumiem jak działają. Dla mnie diody, tranzystory i układy scalone to czarna magia, pokazałem tyko ścieżkę-drogę a tacy ludzie jak Ty (z dużo większą wiedzą) mogą się nią podzielić i udoskonalać projekt z korzyścią dla następnych budowniczych.

_________________
Walczący z wiatrakami.
Zajrzyj na moją stronę WWW
Zobacz profil autoraZnajdź wszystkie posty donkihotWyślij prywatną wiadomośćOdwiedź stronę autora
Bready
Odpowiedz z cytatem
donkihot napisał:

Ja co prawda właśnie dołożyłem dodatkowy przekaźnik (który pewnie też wydłuży czas zadziałania) ale takie pomysły wprowadzają ten projekt na wyższy poziom. Każda taka poprawka pomoże następnym budowniczym w zbudowaniu jeszcze sprawniejszej maszyny.

To teraz doloz diody do obydwu przekaznikow Cool
A w oryginalnym projekcie "z za oceanu" diod nie bylo ,poniewaz cewka stycznika byla zasilana napieciem przemiennym sieci 115V Mr. Green

_________________
Pozdrawiam Bready
Zobacz profil autoraZnajdź wszystkie posty BreadyWyślij prywatną wiadomość
orkidez
Odpowiedz z cytatem
MacGayver a mógłbyś to do schematu Warsiawiaka dorysować
Zobacz profil autoraZnajdź wszystkie posty orkidezWyślij prywatną wiadomość
m2c
Odpowiedz z cytatem
U mnie w aucie identyczny system przekaźników działa bezawaryjnie już z 7 lat, oczywiście zabezpieczone diodami chociaż trochę zdziwiłem się że tu mniejszy przekaźnik uległ uszkodzeniu. Są one w miarę odporne na przepięcia.
Zobacz profil autoraZnajdź wszystkie posty m2cWyślij prywatną wiadomość
Bready
Odpowiedz z cytatem
m2c napisał:
U mnie w aucie identyczny system przekaźników działa bezawaryjnie już z 7 lat, oczywiście zabezpieczone diodami chociaż trochę zdziwiłem się że tu mniejszy przekaźnik uległ uszkodzeniu. Są one w miarę odporne na przepięcia.

Styki luk wypalil.
Pozatym w samochodzie nie masz na przyklad 200 zalaczen w ciagu godziny ;)

_________________
Pozdrawiam Bready
Zobacz profil autoraZnajdź wszystkie posty BreadyWyślij prywatną wiadomość
m2c
Odpowiedz z cytatem
Tak, to prawda, nie dotarło do mnie że grzanie nie działa w trybie ciągłym.
W aucie steruję przekaźnikiem przy pomocy radia więc tam zabezpieczenie ma nawet większe znaczenie, w środku jest tranzystor NPN o maksymalnym prądzie 100mA, usmażyłby się dosyć szybko ;)
Koszt diody to 10 groszy, zawsze warto ją stosować.
Zobacz profil autoraZnajdź wszystkie posty m2cWyślij prywatną wiadomość
seb121
Odpowiedz z cytatem
Bardzo by ułatwiło wskazanie
na schemacie gdzie te diody zastosować
Zobacz profil autoraZnajdź wszystkie posty seb121Wyślij prywatną wiadomośćWyślij email
MacGayver
Odpowiedz z cytatem
Spróbuję jutro znaleść trochę czasu aby dorysować jak podłączyć diody aby było to czytelne dla nieelektryków.
Zobacz profil autoraZnajdź wszystkie posty MacGayverWyślij prywatną wiadomość
Maszyna do indukcyjnego wyżarzania łusek. Zrób to sam.
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz dołączać plików do wiadomości w tym forum
Nie możesz pobierać załączników do wiadomości w tym forum
Wszystkie czasy w strefie EET (Europa)  
Strona 7 z 8  


Zobacz poprzedni temat
Zobacz następny temat
  
  
  Napisz nowy temat  Odpowiedz do tematu  format do druku